Resuelto Problema actualización 1.2 Pokemon Ultra Sol

OP
Mensajes
16
Calificaciones
6
Puntos
2
#1
Versión de la consola
11.8.0-41E
Custom Firmware
Luma3DS v9.1
¡Hola! Este es mi primer post y vengo a pedir ayuda sobre un problema que tengo con el juego Pokémon Ultra Sol.

El caso es que tengo mi juego instalado en mi Nintendo 3ds, lo instalé como es natural desde un .cia y el FBI. El problema llega cuando instalo la actualización 1.2, todo bien hasta que trato de abrir el juego y me dice que es necesaria una actualización del mismo.

He probado varias soluciones que he visto en diferentes sitios pero no logro quitarme el problema de encima.
Tengo la opción de Luma "Enable game patching" (creo que es) activada.

Cualquier información que necesiten saber os la daré lo antes posible, espero que me puedan ayudar
 

PillaDoll

Don't Stop the Scene
Colaboradora
Mensajes
4.191
Calificaciones
757 8
Puntos
340
Ubicación
Zacatecas
#2
¡Hola! Este es mi primer post y vengo a pedir ayuda sobre un problema que tengo con el juego Pokémon Ultra Sol.

El caso es que tengo mi juego instalado en mi Nintendo 3ds, lo instalé como es natural desde un .cia y el FBI. El problema llega cuando instalo la actualización 1.2, todo bien hasta que trato de abrir el juego y me dice que es necesaria una actualización del mismo.

He probado varias soluciones que he visto en diferentes sitios pero no logro quitarme el problema de encima.
Tengo la opción de Luma "Enable game patching" (creo que es) activada.

Cualquier información que necesiten saber os la daré lo antes posible, espero que me puedan ayudar
Primero que nada, debes instalar la actualizacion 1.1

si no lo haces asi, el juego no detecta la actualizacion 1.2.
 
Mensajes
3.608
Calificaciones
404 6
Puntos
450
Ubicación
Buenos Aires
#4
Mensajes
3.608
Calificaciones
404 6
Puntos
450
Ubicación
Buenos Aires
#6
Mensajes
3.608
Calificaciones
404 6
Puntos
450
Ubicación
Buenos Aires
#8
OP
Mensajes
16
Calificaciones
6
Puntos
2
#9
Vale, antes de nada, gracias demian86 por el cia.

Ya instalé la actualización 1.1 sin problema, después instalé la actualización 1.2. Pero me sigue saliendo esta notificación en el menú de la consola antes de entrar al juego:

"Nueva Actualización: Conecta la consola a internet y toca Abrir para actualizar el programa"

¿Alguien sabe que puede estar mal?
 

PillaDoll

Don't Stop the Scene
Colaboradora
Mensajes
4.191
Calificaciones
757 8
Puntos
340
Ubicación
Zacatecas
#10
Vale, antes de nada, gracias demian86 por el cia.

Ya instalé la actualización 1.1 sin problema, después instalé la actualización 1.2. Pero me sigue saliendo esta notificación en el menú de la consola antes de entrar al juego:

"Nueva Actualización: Conecta la consola a internet y toca Abrir para actualizar el programa"

¿Alguien sabe que puede estar mal?
Los cias corresponden a la region de tu consola?

Probaste antes de instalar la 1.2 de que te aceptara la 1.1?
 
OP
Mensajes
16
Calificaciones
6
Puntos
2
#11
Los cias corresponden a la region de tu consola?

Probaste antes de instalar la 1.2 de que te aceptara la 1.1?
Todos los Cias que he instalado pone en FBI que son Region Free

Sí, antes de instalar la 1.2, al entrar en el juego me dice version 1.1, por lo que se ha instalado correctamente.

Os dejo estas imágenes de los Cias por si ayuda en algo

Debes estar registrado para ver este enlace, registrate gratis haciendo clic aquí

Debes estar registrado para ver este enlace, registrate gratis haciendo clic aquí

Debes estar registrado para ver este enlace, registrate gratis haciendo clic aquí
 

PillaDoll

Don't Stop the Scene
Colaboradora
Mensajes
4.191
Calificaciones
757 8
Puntos
340
Ubicación
Zacatecas
#12
No has instalado ninguno?

En el cia de 1.2 hay algo que no me cuadra, creo que es en el tamaño ya instalado. Ahi te dice 68.06, pero checando los mios el tamaño ya instalado es otro (67.03)

Yo descargue juego y actualizaciones de aqui mismo, el juego en la lista de descargas, y los updates del tema de rikko
 
OP
Mensajes
16
Calificaciones
6
Puntos
2
#13
No has instalado ninguno?

En el cia de 1.2 hay algo que no me cuadra, creo que es en el tamaño ya instalado. Ahi te dice 68.06, pero checando los mios el tamaño ya instalado es otro (67.03)

Yo descargue juego y actualizaciones de aqui mismo, el juego en la lista de descargas, y los updates del tema de rikko
Claro que los instalé, pero no borré los cia para no estar constantemente pasando los cia del Pc a la SD

Voy a probar con la actualización de Rikko y ahora os comento
 
Mensajes
3.608
Calificaciones
404 6
Puntos
450
Ubicación
Buenos Aires
#15
Vamos por partes.


Pasame el ID del CIA del juego.
Pasame el ID, del update 1.1
Pasame el ID, del update 1.2

Tambien indicame de que region es tu consola.

Los juegos de Pokemon, son region free.
Pero como siempre pasa, hay diferentes versiones lanzadas.


Yo te recomiendo, que borres el juego y los updates junto al ticketd e cada uno.
Si tenes datos almacenados, que lo vez en ajustes, tambien borralos, siempre el del juego, los demas dejalos.
 

PillaDoll

Don't Stop the Scene
Colaboradora
Mensajes
4.191
Calificaciones
757 8
Puntos
340
Ubicación
Zacatecas
#16
Hola, probé a instalar la Actualización del post de Rikko y mirad lo que pasa justo al acabar de instalar el cia


Debes estar registrado para ver este enlace, registrate gratis haciendo clic aquí
Segun ese error, algo no coincide.

Los juegos de pokemon fueron dumpeados de forma ilegal una semana antes del lanzamiento, esos dump a veces causan problemas.

Yo intentaria a descargar otro cia del juego, solo para descartar esa posibilidad.
 

PillaDoll

Don't Stop the Scene
Colaboradora
Mensajes
4.191
Calificaciones
757 8
Puntos
340
Ubicación
Zacatecas
#17
Vamos por partes.


Pasame el ID del CIA del juego.
Pasame el ID, del update 1.1
Pasame el ID, del update 1.2

Tambien indicame de que region es tu consola.

Los juegos de Pokemon, son region free.
Pero como siempre pasa, hay diferentes versiones lanzadas.


Yo te recomiendo, que borres el juego y los updates junto al ticketd e cada uno.
Si tenes datos almacenados, que lo vez en ajustes, tambien borralos, siempre el del juego, los demas dejalos.
Los id estan arriba, en fotos. Si corresponden a mi ver.
 
OP
Mensajes
16
Calificaciones
6
Puntos
2
#18
Vamos por partes.


Pasame el ID del CIA del juego.
Pasame el ID, del update 1.1
Pasame el ID, del update 1.2

Tambien indicame de que region es tu consola.

Los juegos de Pokemon, son region free.
Pero como siempre pasa, hay diferentes versiones lanzadas.


Yo te recomiendo, que borres el juego y los updates junto al ticketd e cada uno.
Si tenes datos almacenados, que lo vez en ajustes, tambien borralos, siempre el del juego, los demas dejalos.
Los datos de los cias los tienes más arriba,

Atrás de la consola pone: CTR-001(EUR) Asi que imagino que es Europea

Borrar el juego y los tickets se hace desde FBI si no me equivoco cierto?
De acuerdo, lo borraré todo

Buscaré otro Cia de pokemon UltraSol, el de Rikko está caido ;-;
 

PillaDoll

Don't Stop the Scene
Colaboradora
Mensajes
4.191
Calificaciones
757 8
Puntos
340
Ubicación
Zacatecas
#19
Los datos de los cias los tienes más arriba,

Atrás de la consola pone: CTR-001(EUR) Asi que imagino que es Europea

Borrar el juego y los tickets se hace desde FBI si no me equivoco cierto?
De acuerdo, lo borraré todo

Buscaré otro Cia de pokemon UltraSol, el de Rikko está caido ;-;
Si, solo ten cuidado de no borrar cosas diferentes. Espera a que termine de cargar la lista
 
Mensajes
3.608
Calificaciones
404 6
Puntos
450
Ubicación
Buenos Aires
#20
Perdón, no los había visto.

Estoy en campaña de buscarte la version correcta, así no tenes problema a futuro.

En teoría, con el release que menciono, no tendría que solicitarte actualización.
Pokemon_Ultra_Sun_EUR_MULTi8_3DS-PUSSYCAT

Hay que saber diferenciar, de las versiones digitales, como de los dump de cartuchos.
Aunque sea Region free, no quiere decir que no haya sido lanzado una version especifica, para cada region.


@DoodEx

Te dejo el update 1.2.
No tendrias que tener problema, y no tendria que solicitarte actualizacion.

Debes estar registrado para ver este enlace, registrate gratis haciendo clic aquí
 
Última edición:
Arriba Pie